安卓2.3.5能否用微信?

王志勇 发表于 2018年08月13日 15:12

有网友问安卓2.3.5有哪个版本的微信能用?在一年多以前,安卓2.3.X还能运行微信5.X。但如今,安卓2.3.X已经完全不可能运行微信了。并不是硬件不支持,而是微信抛弃了这些用户。在五六年前,安卓2.3是当时的主流、最高版本系统。如今,微信的安装包越做越大。

为什么安卓2.3.X不能运行微信了?即使安装了微信5.X,会无法登录新用户,除非这台手机以前曾经登录过某个号码,就可以正常登录。例如现在的微信6.2、微信6.3.13,登录新用户时都会提示版本过低,无法登录,这是一年半以前的微信最高版本,解决的办法是先给手机安装微信6.5.3,登录之后,再重新安装微信6.2或6.3.13。在2013年的主流手机里,在安卓4.1.2系统下,现在运行微信6.2比微信6.3.13快大约30%,它们的区别是微信6.2不支持发朋友圈时分组,朋友圈分组是从微信6.3.13开始的。
手机刷机后,微信的用户信息会彻底丢失,需要再用微信6.5.3重新登录一次。

能登录新用户的微信最低版本是6.5.3,这个版本是2016年12月推出的。现在微信限制老版本的很多功能,微信版本低于6.5.3无法登录新用户。

微信6.5.3不能在安卓2.3.X安装,会提示解析包错误,因此安卓2.3.X已经彻底无法使用微信了。当然,现在大多数的主流APP,已经无法在安卓2.3.X上安装,会提示解析包错误。

0条评论:

发表评论:
名字: (*必填)
博客: (可省,仅限于Blog地址)

正文:

    记住信息? 否   回复第

直接发送Trackback

Copyright © 2017-2018 blog.emxel.com 版权所有 Powered by Arsue